Running Orchard 1.7 - No Import in navigation

first post: MartinHatch wrote: BlogML module is installed and enabled but there is no Import menu ...

Blog archives stuff everything imported in month of import, not actual month (Orchard 1.6)

first post: andrewconnell wrote: Anyone else try to use this module to import content from an existi...

latest post: andrewconnell wrote: Scenario: Running Orchard 1.6 and migrating from another engine (Su...

Importing into an existing blog working? BlogIdToImportInto

first post: kjopc wrote: When importing, the ImportSettings value for BlogIdToImportInto se...

BlogML in Orchard 1.4

first post: Steve wrote: Is this supported in 1.4? I've installed the module, everything se...

latest post: Jetski5822 wrote: Hmm... Looks like a side affect of the refactor... The code was bas...

BlogML module not importing tags

first post: orchaduser wrote: Hello, I am importing blogs through blogml module but it's not impo...

latest post: Jetski5822 wrote: I have also pushed a whole bunch of fixes for 1.4 to the dev bran...

error in orchard.tags module after importing blogs through blogml module

first post: orchaduser wrote: I used blogml module to import blogs which imnported all the blogp...

latest post: Jetski5822 wrote: I have also pushed a whole bunch of fixes for 1.4 to the dev branc...

BlogML request timeout error

first post: arpitaj wrote: I am getting request timeout error eventhough I have written <http...

latest post: Jetski5822 wrote: If the file is large, i would recommending it up to the media folde...

Error exporting generates "Object reference not set to an instance of an object"

first post: jgaylord wrote: I'm trying to export. With the debugger turned on, I'm getting the ...

latest post: Jetski5822 wrote: Yeah its to do with 1.4 I have push a whole bunch of fixes for 1.4 ...

Nothing happened after importing, what could be the reason?

first post: ylw wrote: Hi,First of all thank you for making the module, it's a very useful...

latest post: Jetski5822 wrote: Hi Ylw,Sorry about the delay in response. Im glad you managed to ge...

<rss xmlns=''> was not expected. when importing wordpress blog

first post: smnbss wrote: I Exported the blog from wordpress.com and tried to import it to Or...