An error has occurred exporting blog

Oct 25, 2010 at 7:49 PM

I'm trying to export my blog data from Orchard 0.5 so I can upgrade to 0.8.

When I click Export using BlogML it just says: 'An error has occurred exporting blog'.

Is there a way to see what has gone wrong with my export, and do you have any idea what might be causing it?

Thanks,

Richard Garside.

Oct 26, 2010 at 9:00 AM
Edited Oct 26, 2010 at 9:09 AM

I ran the debugger while doing an export and tracked down the error:

It says "Cannot have ']]>' inside an XML CDATA block."

So, I tracked down the post that contained some JavaScript, removed it and the export seems to have worked fine.

So hopefully once there is 0.8 version, I will be able to transfer my 0.5 blog to 0.8.