0.8 version

Oct 26, 2010 at 10:12 AM

Hi,

The BlogML module has been brilliant for making sure my blog doesn't get stuck in 0.5. I was just wondering if you were working on a 0.8 version?

Thanks,

Richard Garside.

Coordinator
Oct 26, 2010 at 11:27 PM

Hi Richard, Don't worry I am working on it!! - Not too much work, but want to get it right!!

Coordinator
Oct 27, 2010 at 10:09 PM

Hey Richard. There is a stable version for importing blogs on my dev branch if you get latest and install the module by hand. (just in case you wanted it asap.)

Oct 28, 2010 at 1:14 PM

Excellent. Will have a go at using it tomorrow.